WordPress 3.2 — новые требования к хостингу

В преддверие выхода WordPress 3.2 разработчики ещё раз напомнили, что начиная с версии 3.2 меняются системные требования движка. Теперь WordPress будет работать только на серверах с PHP 5.2.4 и MySQL 5.0 (ну, или с более свежими версиями). Поддержка же старых PHP 4.x и MySQL 4.x прекращается (о чём, кстати, предупреждали почти год назад).
Если вы планируете переходить на WordPress 3.2, убедитесь, что ваш хостинг удовлетворяет новым минимальным требованиям. Это можно сделать в панели управления хостингом или обратившись в службу поддержки. Версию PHP можно также узнать с помощью функции phpinfo:

<?php
  phpinfo();
?>

Наконец, если все указанные способы вам не подходят, можно просто установить плагин Health Check. Сразу после его активации вы увидите сообщение, в котором будет указано, готов ваш хостинг к WordPress 3.2 или нет. В случае, если не готов — обратитесь в службу поддержки вашего хостера (пользуясь случаем рекомендую хостинг iHead.ru — на нём проблем точно не будет).

Кроме всего прочего, начиная с WordPress 3.2 разработчики не будут обеспечивать совместимость движка (точнее — генерируемого им кода) с браузером Internet Explorer 6. Так, в панели управления сайтом, открытой в IE6, будет отображаться сообщение с просьбой обновить браузер. Причин две: во-первых, старичок не может использовать новые технологии, которые активно внедряются в WordPress в целом и его «админку» — в частности. А во-вторых, IE6 стукнуло 10 лет и даже сама Microsoft давно призывает обновить его хотя бы до седьмой версии.
Кстати, если вы хотите убедиться, что ваш браузер не устарел, загляните на страничку-тест от Яндекса. Вы всё ещё в Мезозое? Тогда мы идём к вам! Да, кстати, если вы решились уволить свой старый браузер, рекомендую присмотреться к Opera — её разработчики всегда идут в ногу со временем.

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *